关于ucenter使用php5.3中的方法set_magic_quotes_runtime

 

set_magic_quotes_runtime(0);
 
这个是ucenter下,common.php核心文件使用的一个方法,此变量在php5.3中已经废弃了。不能再使用。
若强制使用会出现一个错误。会导致后面的 gzip 压缩出错。所以为了兼容考虑,在set_magic_quotes_runtime(0);的前面加上"@"吧。目前就发现这个不能兼容的情况。
赞 (0)
分享到:更多 ()